Comp.Soft
Главная | Регистрация | Вход
Четверг, 30-Мая-2024, 04:03
АСТРАХАНЬ
Меню
Поиск
Категории
Вирусы
Hardware
IT
Мобила
Microsoft
Что нового на сайте
Юмор
Дешёвый СОФТ
Чат
Это нужно
Главная » 2011 » Июнь » 3 » Google прекращает поддержку Firefox 3.5, IE7 и Safari 3
15:40
Google прекращает поддержку Firefox 3.5, IE7 и Safari 3

Google вызвала большую шумиху в прошлом году, когда объявила о прекращении поддержки Internet Explorer 6. Многие согласятся, что за последние 10 лет IE6 порядком устарел и исчерпал свой срок годности. Однако возникает вопрос – если 10 лет является слишком большим сроком для поддержки браузера, даже для такого, который охватывал 90% рынка всех браузеров, то как долго браузер должен поддерживаться?

Похоже, что у Google есть ответ на этот вопрос. Компания поведала о своих планах прекратить поддержку Firefox 3.5, Internet Explorer 7 и Safari 3 с 1 августа. Отныне в планы Google входит поддержка лишь текущего и предыдущего главного релиза каждого браузера.

Как сказано в официальном блоге компании, для создания качественных веб-приложений команде Google необходимо использовать новые возможности, имеющиеся в современных браузерах. Например, уведомления рабочего стола для Gmail и загрузка файлов в Google Docs по технологии "drag-and-drop" требуют продвинутых браузеров, которые поддерживают HTML5. У старых браузеров нет возможности предоставить пользователям такой же высококачественный серфинг в интернете.

По этой причине, вскоре Google Apps будет поддерживать только современные браузеры.

"С 1 августа мы будем поддерживать текущий и предыдущий главный релиз браузеров Chrome, Firefox, Internet Explorer и Safari на постоянной основе. Каждый раз, с выходом новой версии браузера, мы будем начинать поддерживать новый релиз и прекращать поддержку третей старой версии".

Mozilla планирует выпустить Firefox 5 в течение следующих нескольких недель, а это означает, что к 1 августа поддержка Firefox 3.6 может быть также прекращена.

Автор: Dmitry Clans  •  Иcточник: www.neowin.net

oszone.net
Категория: IT | Просмотров: 704 | Добавил: Andrey | Рейтинг: 0.0/0
Всего комментариев: 0
Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Переводчик сайта
Менюшка

Соц. сети
Вход
Теги

Для красивого отображения Облака
необходим
Adobe Flash Player 9
или выше
Скачать Adobe Flash Player

ОЗОН
OZON.ru
Архив записей
Друзья

Переводчик онлайн
Submitter.ru - Регистрация в поисковых системах!
Погода
Яндекс.Погода
Статистика






Онлайн всего: 1
Гостей: 1
Пользователей: 0

При использовании материалов сайта, наличие гиперссылки на сайт обязательно
© 2024
Яндекс.Метрика
Результаты антивирусного сканирования